<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Local library events and meetings - Miami Valley Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://miamivalleytoday.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://miamivalleytoday.com/local-library-events-and-meetings-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local library events and meetings - Miami Valley Today" />
<meta property="og:description" content="Quiet Study: Oakes-Beitman Memorial Library" />
<meta property="og:url" content="https://miamivalleytoday.com/local-library-events-and-meetings-11/" />
<meta property="og:site_name" content="Miami Valley Today" />
<meta property="article:publisher" content="https://www.facebook.com/MiamiValleyToday" />
<meta property="article:published_time" content="2022-12-11T02:24:00+00:00" />
<meta name="author" content="Staff Reports" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Valley_Today" />
<meta name="twitter:site" content="@Valley_Today" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff Reports" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://miamivalleytoday.com/local-library-events-and-meetings-11/#article","isPartOf":{"@id":"https://miamivalleytoday.com/local-library-events-and-meetings-11/"},"author":{"name":"Staff Reports","@id":"https://miamivalleytoday.com/#/schema/person/2077a7092908d1517c837496054426c3"},"headline":"Local library events and meetings","datePublished":"2022-12-11T02:24:00+00:00","dateModified":"2022-12-11T02:24:00+00:00","mainEntityOfPage":{"@id":"https://miamivalleytoday.com/local-library-events-and-meetings-11/"},"wordCount":310,"commentCount":0,"publisher":{"@id":"https://miamivalleytoday.com/#organization"},"articleSection":["around-town"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://miamivalleytoday.com/local-library-events-and-meetings-11/#respond"]}]},{"@type":"WebPage","@id":"https://miamivalleytoday.com/local-library-events-and-meetings-11/","url":"https://miamivalleytoday.com/local-library-events-and-meetings-11/","name":"Local library events and meetings - Miami Valley Today","isPartOf":{"@id":"https://miamivalleytoday.com/#website"},"datePublished":"2022-12-11T02:24:00+00:00","dateModified":"2022-12-11T02:24:00+00:00","breadcrumb":{"@id":"https://miamivalleytoday.com/local-library-events-and-meetings-11/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://miamivalleytoday.com/local-library-events-and-meetings-11/"]}]},{"@type":"BreadcrumbList","@id":"https://miamivalleytoday.com/local-library-events-and-meetings-11/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://miamivalleytoday.com/"},{"@type":"ListItem","position":2,"name":"Local library events and meetings"}]},{"@type":"WebSite","@id":"https://miamivalleytoday.com/#website","url":"https://miamivalleytoday.com/","name":"Miami Valley Today","description":"News, Sports, Obituaries, Classifieds, Events and more","publisher":{"@id":"https://miamivalleytoday.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://miamivalleytoday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://miamivalleytoday.com/#organization","name":"Miami Valley Today","url":"https://miamivalleytoday.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://miamivalleytoday.com/#/schema/logo/image/","url":"https://miamivalleytoday.com/wp-content/uploads/2021/08/MVT.png","contentUrl":"https://miamivalleytoday.com/wp-content/uploads/2021/08/MVT.png","width":272,"height":90,"caption":"Miami Valley Today"},"image":{"@id":"https://miamivalleytoday.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/MiamiValleyToday","https://twitter.com/Valley_Today"]},{"@type":"Person","@id":"https://miamivalleytoday.com/#/schema/person/2077a7092908d1517c837496054426c3","name":"Staff Reports","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://miamivalleytoday.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://miamivalleytoday.com/author/newsengin/"}]}</script>

<link rel='dns-prefetch' href='//loader-cdn.azureedge.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Miami Valley Today &raquo; Feed" href="https://miamivalleytoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Valley Today &raquo; Comments Feed" href="https://miamivalleytoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami Valley Today &raquo; Local library events and meetings Comments Feed" href="https://miamivalleytoday.com/local-library-events-and-meetings-11/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/miamivalleytoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://miamivalleytoday.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://miamivalleytoday.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='avatar-manager-css' href='https://miamivalleytoday.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://miamivalleytoday.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://miamivalleytoday.com/wp-content/themes/Newspaper/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://miamivalleytoday.com/wp-content/themes/Newspaper-child/style.css?ver=1.1.1610821424' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://miamivalleytoday.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://miamivalleytoday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1' id='avatar-manager-js'></script>
<script type='text/javascript' src='https://loader-cdn.azureedge.net/prod/aim/loader.min.js?ver=6.1.1' id='button_control_loader-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/tribtown-Naviga%20test/script.js?ver=6.1.1' id='button_control_loader_script-js'></script>
<script type='text/javascript' id='button_control_loader_localize-js-extra'>
/* <![CDATA[ */
var MG2Loader_options = {"gtm_container_id":"GTM-NS8286F","configuration_code":"MVTDefConfig","site_code_id":"40MVT"};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/tribtown-Naviga%20test/localize.js?ver=6.1.1' id='button_control_loader_localize-js'></script>
<link rel="https://api.w.org/" href="https://miamivalleytoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://miamivalleytoday.com/wp-json/wp/v2/posts/95042" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://miamivalleytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://miamivalleytoday.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://miamivalleytoday.com/?p=95042' />
<link rel="alternate" type="application/json+oembed" href="https://miamivalleytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamivalleytoday.com%2Flocal-library-events-and-meetings-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://miamivalleytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmiamivalleytoday.com%2Flocal-library-events-and-meetings-11%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"b7c6839ba6","wpRestUrl":"https:\/\/miamivalleytoday.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/miamivalleytoday.com\/wp-admin\/","wpRestNonce":"b7c6839ba6","wpRestUrl":"https:\/\/miamivalleytoday.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/miamivalleytoday.com\/wp-admin\/","wpRestNonce":"b7c6839ba6","wpRestUrl":"https:\/\/miamivalleytoday.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":95042};
    </script>

<script>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</script>

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #73c7e3 !important;
        }
    }
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #73c7e3 !important;
        }
    }
</style>
<script async='async' src='https://liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6904342588890055" crossorigin="anonymous"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://miamivalleytoday.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://miamivalleytoday.com/category/around-town/",
                    "name": "around-town"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://miamivalleytoday.com/local-library-events-and-meetings-11/",
                    "name": "Local library events and meetings"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://miamivalleytoday.com/wp-content/uploads/2021/10/cropped-mvtsitelogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://miamivalleytoday.com/wp-content/uploads/2021/10/cropped-mvtsitelogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://miamivalleytoday.com/wp-content/uploads/2021/10/cropped-mvtsitelogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://miamivalleytoday.com/wp-content/uploads/2021/10/cropped-mvtsitelogo-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.td-main-page-wrap {
	padding-top: 0!important;
}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-95042 single-format-standard td-standard-pack local-library-events-and-meetings-11 global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MiamiValleyToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Valley_Today" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-25"><a href="https://miamivalleytoday.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://miamivalleytoday.com/newsletters/">Sign Up for Our Newsletter</a></li>
<li id="menu-item-84617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84617"><a href="https://miamivalleytoday.newsbank.com/">Archive</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://miamivalleytoday.com/category/sports/">Sports</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.legacy.com/obituaries/miamivalleytoday/">Obituaries</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://miamivalleytoday.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://miamivalleytoday.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://miamivalleytoday.com/category/opinion/letters/">Letters</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://miamivalleytoday.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.jobmatchohio.com/">Jobs</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://miamivalleytoday.com/category/ask-the-expert/">Ask the Expert</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://miamivalleytoday.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://miamivalleytoday.com/category/calendar/">Calendar</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://miamivalleytoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://miamivalleytoday.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-7 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-temp-top-2" class="top-header-menu"><li id="menu-item-94229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-94229"><a href="https://miamivalleytoday-oh-app.newsmemory.com/">E-Edition</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://miamivalleytoday.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://miamivalleytoday.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://miamivalleytoday.com/">
<img class="td-retina-data" data-retina="https://miamivalleytoday.com/wp-content/uploads/2021/01/logo-544px-blk-300x99.png" src="https://miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png" alt="Miami Valley Today" title="MiamiValleyToday.com" width="272" height="90" />
<span class="td-visual-hidden">Miami Valley Today</span>
</a>
</div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://miamivalleytoday.com/">
<img class="td-retina-data" data-retina="https://miamivalleytoday.com/wp-content/uploads/2021/01/logo-544px-blk-300x99.png" src="https://miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png" alt="Miami Valley Today" title="MiamiValleyToday.com" width="272" height="90" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="https://miamivalleytoday.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://miamivalleytoday.com/newsletters/">Sign Up for Our Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84617"><a href="https://miamivalleytoday.newsbank.com/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://miamivalleytoday.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="https://www.legacy.com/obituaries/miamivalleytoday/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-26"><a href="https://miamivalleytoday.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99"><a href="https://miamivalleytoday.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="https://miamivalleytoday.com/category/opinion/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="https://miamivalleytoday.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34"><a href="http://www.jobmatchohio.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38"><a href="#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://miamivalleytoday.com/category/ask-the-expert/">Ask the Expert</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="https://miamivalleytoday.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://miamivalleytoday.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://miamivalleytoday.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1600">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-8" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-high-impact "><div class='dfw-unit' data-adunit='MON_HighImpactBox' data-size-mapping='mapping1'></div></div></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://miamivalleytoday.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in around-town" class="entry-crumb" href="https://miamivalleytoday.com/category/around-town/">around-town</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local library events and meetings</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-95042" class="post-95042 post type-post status-publish format-standard category-around-town" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://miamivalleytoday.com/category/around-town/">around-town</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Local library events and meetings</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://miamivalleytoday.com/author/newsengin/">Staff Reports</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-10T21:24:00-05:00">December 10, 2022</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmiamivalleytoday.com%2Flocal-library-events-and-meetings-11%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+library+events+and+meetings&url=https%3A%2F%2Fmiamivalleytoday.com%2Flocal-library-events-and-meetings-11%2F&via=Miami+Valley+Today" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://miamivalleytoday.com/local-library-events-and-meetings-11/&amp;media=&description=Local+library+events+and+meetings" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Local+library+events+and+meetings %0A%0A https://miamivalleytoday.com/local-library-events-and-meetings-11/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
</div>
<p><strong>Quiet Study: Oakes-Beitman Memorial Library</strong></p>
<p>Children and teens are invited to come to the Oakes-Beitman Memorial Library in the upstairs or downstairs study spaces for distraction-free study time for upcoming semester finals. Treats from the front desk are available from the circulation desk. The study spaces are available from Dec. 12 through Dec. 20 from 9 a.m. to 5 p.m.</p>
<p><strong>Kid Craft Night: J.R. Clarke Public Library</strong></p>
<p>Join the J.R. Clarke Public Library from 5 to 6 p.m. on Monday, Dec. 12, for Kid Craft Night. Children of all ages have the opportunity to make their own holiday placemat. The library will be providing the supplies.</p>
<p><strong>English Conversation Club: Troy-Miami County Public Library</strong></p>
<p>Starting at 7 p.m. every other Monday, including Monday, Dec. 12, the Troy-Miami County Public Library holds an English Conversation Club for adults with English as their second language or native speakers to learn vocabulary, practice together, and gain other skills.</p>
<p><strong>Family Night with Santa: Tipp City Public Library</strong></p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-9" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-in-article-ad "><div class='dfw-unit' data-adunit='TX-InArticle-box' data-size-mapping='mapping2'></div></div></div>
<p>The Tipp City Public Library will be inviting Santa to come to the library and meet all the little ones and what they want for Christmas. Santa will be visiting at 6:30 on Tuesday, Dec. 13. Children are welcome to sit with Santa, make ornaments, and play games.</p>
<p><strong>Bingo for Books: Milton-Union Public Library</strong></p>
<p>The Milton-Union Public Library will be hosting Bingo for Books from 6:30 to 7:30 p.m. on Thursday, Dec. 15. The program is for adults. Prizes will be awarded for each round. Registration is required.</p>
<p><strong>Jane Austen Tea Party: Piqua Public Library</strong></p>
<p>Invites are being extended to the Piqua Public Library&rsquo;s patrons to join them for an afternoon of tea and merriment celebrating Jane Austen&rsquo;s birthday. Attendees can enjoy &ldquo;Pride and Prejudice&rdquo; while sipping tea. The event starts at 2:30 p.m. on Friday, Dec. 16, in the Louis Room. Registration is required.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="custom_html-4" class="widget_text td_block_template_1 widget widget_custom_html widget-shortcode area-td-outbrain "><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="GS_1"></div> </div></div></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://miamivalleytoday.com/local-library-events-and-meetings-11/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmiamivalleytoday.com%2Flocal-library-events-and-meetings-11%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+library+events+and+meetings&url=https%3A%2F%2Fmiamivalleytoday.com%2Flocal-library-events-and-meetings-11%2F&via=Miami+Valley+Today" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://miamivalleytoday.com/local-library-events-and-meetings-11/&amp;media=&description=Local+library+events+and+meetings" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Local+library+events+and+meetings %0A%0A https://miamivalleytoday.com/local-library-events-and-meetings-11/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://miamivalleytoday.com/happiness-in-simple-things/">Happiness in simple things</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://miamivalleytoday.com/crash-leaves-multiple-serious-injuries/">Crash leaves multiple serious injuries</a></div></div></div> <div class="author-box-wrap"><a href="https://miamivalleytoday.com/author/newsengin/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://miamivalleytoday.com/author/newsengin/">Staff Reports</a></span></div><div class="td-author-description"></div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="awratten" title="Xing">
<i class="td-icon-font td-icon-xing"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reports"><meta itemprop="url" content="https://miamivalleytoday.com/author/newsengin/"></span><meta itemprop="datePublished" content="2022-12-10T21:24:00-05:00"><meta itemprop="dateModified" content="2022-12-10T21:24:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://miamivalleytoday.com/local-library-events-and-meetings-11/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://miamivalleytoday.com/wp-content/uploads/2021/01/logo-272px-blk.png"></span><meta itemprop="name" content="Miami Valley Today"></span><meta itemprop="headline " content="Local library events and meetings"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://miamivalleytoday.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_5"><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":95042,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "25";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "9";
tdBlocksArray.push(block_tdi_5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://miamivalleytoday.com/local-library-events-and-meetings-10/" rel=" bookmark" class="td-image-wrap " title="Local library events and meetings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://miamivalleytoday.com/local-library-events-and-meetings-10/" rel="bookmark" title="Local library events and meetings">Local library events and meetings</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://miamivalleytoday.com/local-library-events-and-meetings-9/" rel=" bookmark" class="td-image-wrap " title="Local library events and meetings"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://miamivalleytoday.com/local-library-events-and-meetings-9/" rel="bookmark" title="Local library events and meetings">Local library events and meetings</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://miamivalleytoday.com/on-the-agendas-8/" rel=" bookmark" class="td-image-wrap " title="On the agendas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://miamivalleytoday.com/on-the-agendas-8/" rel="bookmark" title="On the agendas">On the agendas</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="doubleclick_widget-2" class="td_block_template_1 widget doubleclick_widget-2 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-box-pos1' data-size-mapping='mapping3'></div></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NDZCSF3');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></aside><aside id="doubleclick_widget-3" class="td_block_template_1 widget doubleclick_widget-3 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-box-pos-2' data-size-mapping='mapping4'></div></aside><aside id="custom_html-3" class="widget_text td_block_template_1 widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script></div></aside><aside id="doubleclick_widget-15" class="td_block_template_1 widget doubleclick_widget-15 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-box-pos-3' data-size-mapping='mapping5'></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_1">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-12" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-bottom-leaderboard "><div class='dfw-unit' data-adunit='TX-ROS-banner-footer' data-size-mapping='mapping6'></div></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://miamivalleytoday.com/"><img class="td-retina-data" src="https://miamivalleytoday.com/wp-content/uploads/2021/01/MVT_-white-300x51.png" data-retina="https://miamivalleytoday.com/wp-content/uploads/2021/01/MVT_-white-300x51.png" alt="Miami Valley Today" title="Miami Valley Today" /></a></div><div class="footer-text-wrap">We are the Miami Valley's best source for news and entertainment.
Nobody covers Ohio's Miami Valley like Miami Valley Today!<br>
<br>
<a href="https://miamivalleytoday.com">Miami Valley Today</a><br>
1001 N. County Road 25-A<br>
Troy, OH 45373<br>
<a href="tel:+1(937)335-5634">(937) 335-5634</a></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MiamiValleyToday" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Valley_Today" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2022 <a href="https://miamivalleytoday.com">Miami Valley Today</a> | <a href="https://www.digitalaimmedia.com" target="blank">AIM Media Network</a> | <a class="privacy-policy-link" href="https://miamivalleytoday.com/privacy-policy/">Privacy Policy</a> </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/*Newsletter Button Styling*/
.nlbutton {
  background-color: red;
  border: none;
  color: white;
  padding: 15px 32px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 30px;
  margin: 4px 2px;
  cursor: pointer;
  line-height: 1.5;
  font-weight: bold;
}

#mg2Widget-newsletter-container .pm__wrapper {
    z-index: 9999 !important;
}
/*End Newsletter Button Styling*/
</style>
<div class="td-container">
<body>
<div id="mg2Widget-newsletter-container"></div>
<script> function myWidget() {
var params = {
siteCode: '40MVT',
isModal: true,
viewMode: 2,
// newsletterIdsList: [10, 116, 117, 118, 119, 120]
};
mg2WidgetAPI.openNewsletter(params);
		}</script>
</body>
</div><link rel='stylesheet' id='dfp-css' href='https://miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://miamivalleytoday.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]},"targeting":{"Page":["single"],"Category":["around-town"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://miamivalleytoday.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1' id='jquery.dfw.js-js'></script>
<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["around-town"]},
					sizeMapping: {"mapping1":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]}				});
			</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16419252-56"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16419252-56');
</script>

<script>
    
</script>
</body>
</html>